Background gradient


Bug en tout genre

AuteurMessage

avatar
Messages : 48
Date d'inscription : 23/02/2016
Age : 30
Localisation : Limoges

MessageSujet: Bug en tout genre  Mer 24 Fév - 14:12
      
Un topic pour signaler à la miss les petits dysfonctionnement repéré :


Je commence avec les signatures. J'ai créé la mienne, vérifié que dans les préférences j'avais demandé a ce qu'elle soit attaché et je n'ai malheureusement rien Sad
Admin
avatar
Messages : 37
Date d'inscription : 20/02/2016
Age : 31

MessageSujet: Re: Bug en tout genre  Mer 24 Fév - 15:37
      
Oui, c'est normal. Je les ai désactivées dans un premier temps pour éviter de potentiels abus (du genre image immense trop longue à charger).
Je vais voir si je peux paramétrer de manière à poser quelques conditions sur la taille des images et le nombre de caractères. Une fois que ce sera fait, je pourrai les activer.
Admin
avatar
Messages : 37
Date d'inscription : 20/02/2016
Age : 31

MessageSujet: Re: Bug en tout genre  Mer 24 Fév - 16:47
      
J'ai activé les signatures pour les membres validés.
Elles sont, de base, limitées à 1000 caractères par la plateforme (BBcode compris).
Je vous demande juste d'être raisonnables sur la taille des images si vous en mettez. Wink
Admin
avatar
Messages : 37
Date d'inscription : 20/02/2016
Age : 31

MessageSujet: Re: Bug en tout genre  Mer 24 Fév - 16:51
      
Je fais un doublon de plus pour tester.

Il ne faut pas oublier de cocher "Toujours afficher la signature à la fin des messages" dans profil>préférences pour que ça marche.

Ensuite, ça s'affiche au prochain message posté.

Et je sens venir des bugs graphiques à corriger.
Ce con de forumactif m'impose 2 balises <br /> entre ma ligne de séparation et la signature. Il va falloir que je bricole et que je lui fasse savoir qui commande. -.-


Test de signature. Coucou !

avatar
Messages : 48
Date d'inscription : 23/02/2016
Age : 30
Localisation : Limoges

MessageSujet: Re: Bug en tout genre  Mer 24 Fév - 21:10
      
Merci Miss

avatar
Messages : 4
Date d'inscription : 23/02/2016
Age : 29

MessageSujet: Re: Bug en tout genre  Mer 2 Mar - 17:34
      
Pas vraiment un bug, mais je trouve que la police utilisé pour les titres des différentes section du forum sur la page d'accueil est parfois illisible.
Un exemple concret :



Ensuite je viens de le voir en écrivant ce message, la prévisualisation n'a pas l'air fonctionnel.
Admin
avatar
Messages : 37
Date d'inscription : 20/02/2016
Age : 31

MessageSujet: Re: Bug en tout genre  Jeu 3 Mar - 10:22
      
Je m'occupe de tout cela ce soir. Smile


Test de signature. Coucou !
Admin
avatar
Messages : 37
Date d'inscription : 20/02/2016
Age : 31

MessageSujet: Re: Bug en tout genre  Jeu 3 Mar - 23:29
      
J'ai changé la police sur les titres des sujets et des sous-forums en Arial.

Pour l'absence du prévisualisation il doit y avoir un problème dans les templates à corriger.
Au passage, j'ai trouvé un bug dans l'affichage des forums contenant des sous-forums. Ça doit aussi être un problème de template. Je regarde ça demain ou ce week-end.

Bonne nuit tout le monde ! Smile


Test de signature. Coucou !
Contenu sponsorisé


MessageSujet: Re: Bug en tout genre